Sie sind hier

Wenn ich Befehl ... aus der Anleitung verwende, erhalte ich die Fehlermeldung »Undefined control sequence«. Was läuft falsch?

Vermutlich hast du die Anweisung aus einer KOMA-Script-Anleitung, die neuer ist als die verwendete Klasse oder das verwendete Paket. Du solltest in der Regel min. die Version der Klassen und Pakete verwenden, die zu der verwendeten Anleitung gehört.

In der Regel lässt sich das Problem am einfachsten durch ein Update von KOMA-Script lösen. Manchmal entsteht das Problem aber auch erst durch ein Update, nämlich dann, wenn man anschließend die neue Anleitung verwendet, aber im System noch eine alte KOMA-Script-Version existiert, die von LaTeX vorrangig gefunden und verwendet wird.

In der log-Datei des Dokuments ist zu allen Paketen und Klassen die Version zu finden. Noch einfacher wird es, wenn man noch vor \documentclass die Anweisung \listfiles einfügt. Dann wird am Ende des LaTeX-Laufs eine Liste aller Dateien einschließlich der Versionsinformationen in die log-Datei geschrieben.

Comments for "Wenn ich Befehl ... aus der Anleitung verwende, erhalte ich die Fehlermeldung »Undefined control sequence«. Was läuft falsch?" abonnieren